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Overview

Play music saved on handset/microSD Card.
® Play List: (3P.9-10

Notes

® Files may not play due to file support issues or microSD Card status, etc.
® When playback starts with low battery, confirmation appears.
When battery is low during playback, confirmation appears.
® Playback pauses for incoming calls or Alarm. Playback resumes after calls
are received or Alarm sounds.

Music Illumination

@ Notification Light illuminates when playback starts. When playback
starts during charging, Music lllumination lights before Charging
Indicator.

® To turn off light, set Music to OFF in Notification Light setting
(C%P.17-9).

Saving Music

Save Music to play on Music Player.

@ To use earphone, connect to External Port.

Open site link to download and save songs

Down|oad N - -~ - - -
CI?:II(I:l-OJ‘ta Full® Supported file format: SMC, MPEG-4
C>P9-3) (MPEG-4 AAC, MPEG-4 AAC+ (HE-AAQ),

Enhanced aacPlus)

Save music CD songs via PC to microSD Card in
AAC format

Supported file formats: MPEG-2 AAC,
MPEG-2 AAC+SBR

Save Music via
SD Audio (C3P.9-3)

Save Windows Media® Audio (WMA) files in PC
to microSD Card via Windows Media® Player

Supported file formats: WMA

Save WMA files
(%P9-4)

® Some files may not play even if format is supported.

Copy Protected Files

Copy protected files may not play, be saved or forwarded.

To play a copy protected file, obtain Content Key (Z%P.10-5).
Confirm file expiry date or usage limitations (Music info: C3P.9-9).



Saving Music Files on PCs
When saving music files for use with handset, observe the following
guidelines:
® Copyrighted Works
- Do not infringe on third party/intellectual property rights.
- Music files are limited to private use.
® Obtain software to convert file format.
- Refer to websites providing software.
- Performance of some software types is not guaranteed.

I Downloading Chaku-Uta Full®

Access websites directly from Music Player to download
Chaku-Uta Full® files.

® View details (price, expiry date, etc.) on source website.

Main Menu » Music » Data Manager > Main Folder »
Download Music
1 YES

Handset connects to the Network and download site appears.
® Follow onscreen instructions to download files.

® Alternatively, access download site from: Main Menu » Data Folder

» Music » Main Folder » Download Music » YES

I Saving Music Files by Using SD Audio

Note
® Saving music files requires following:

- Handset

- microSD Card (commercial item)

- USB cable (not included)

- PC (Windows® XP, Windows Vista®, Windows® 7)

- Software for PC (commercial item)
Panasonic brand "SD-Jukebox" is recommended. Purchase
SD-Jukebox from website below:
http://club.panasonic.jp/mall/sense/ (Japanese only)

- Music CD to save

Main Menu » Settings » Connectivity » USB Mode
» microSD Mode

1

2
3
4

Connect handset to a PC via USB cable
Activate SD-Jukebox on PC
Set a music CD on PC

Save music files to micro SD Card

® See SD-Jukebox manual for usage information.
® After saving, release USB cable from handset.
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I Transferring WMA Files

Transfer WMA files from PC to microSD Card via Windows

Media® Player. Up to 600 files can be saved per microSD

Card.

® Use a PC with Windows Media® Player installed.

® When using Windows Media® Player 10 (10.00.00.3802 or later)/11 on
Windows® XP, use Windows® XP Service Pack 2 or later.

® When using Windows Vista®, use Windows Media® Player 11.

® \When using Windows® 7, use Windows Media® Player 12.

® Insert microSD Card into handset and have USB cable ready (C3P.10-17,
P.11-6).

Main Menu p Settings »> Connectivity > USB Mode
» MTP Mode

1 Connect handset to a PC via USB cable
Follow Windows Media® Player operations to transfer WMA files from
PC to microSD Card.
@ Refer to Windows Media® Player Help for operations.
® Terminate the music transfer software before releasing USB cable.

® Do not remove microSD Card while transferring files to microSD Card.
Files may be lost.

® WMA files overwrite existing files with same name in handset when
copied from PC. To check file names, refer to Windows Media® Player
Help.

® 842P may not recognize WMA files saved to a microSD Card on a
different handset. Handset may not recognize WMA files from PCs even
if USB Mode is set to MTP Mode. Delete WMAudio and WMSystem
folders in My Items (MY FOLDER) on microSD Card, or format microSD
Card (% P.10-18) via PC. Formatting microSD Card deletes all saved
files.

® When WMA files are saved to WMFile (£%P.10-21) on microSD Card
without using Windows Media® Player, they can be played from PC
Movies in Data Folder.




Using Music Player
I Playback Window Indicators

Now Playing

,,.0001/0018

> 10-06-24-001
& Keitai Taro
» |00:15/ 03:52

Item Description
@ | File Number/Total Number | —
@ | Title —
@ | Artist —
0| Status —
@ | Elapsed Time/Total Time
@ | Play Mode Indicators = Repeat one

- Play only one
-

E=3Random

EEEJDEMO

Equalizer Setting

Tram

Stereo/Monaural

lmlE.Monaural

Listening Setting

Remaster Setting ON

Volume

Lyric

URL
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I Playing Music
Main Menu » Music
1 Player

Music Player menu appears at initial

activation.

® Playback window of last played song
appears afterward.

[Menu] - Player menu to open
Music Player menu.

7 Selecta category (See below)

. Music Player

UbbAl | Tracks
2;\Artist
3/E0A | bum

4 MGenre
SRPlay List

Music Player Menu

Item Operation/Description
All Tracks Select files from handset & microSD Card
Artist Select files from Avrtist folder
Album Select files from Album folder
Genre Select files from Genre folder
Play List Select group of files saved to a Play List
® S appears for currently/last played Play List.
3 Select a file

Selected file plays.

® S appears for currently/last played file.
® Playback Window Operations: £%P.9-7
@ To end playback: (=) [ L]

® mp4/3gp files in Ring Songs&Tones folder can also be played with
Music Player.

® Missed call/new message notification tone is unavailable during
playback while handset is closed, even if Info Notice Setting
(C%P17-7) is set to ON.

Changing Play Mode

Main Menu » Music

1 Player

Music Player menu or Playback window appears.
y) [Menu] - Play mode setting

3 Select an item (See below)

Item Operation/Description

Normal Play all files in selected category/Play List

Play only one Play selected file

Repeat one  Repeat selected file

Repeat all Repeat all files in selected category/Play List
Random Play selected category/Play List files randomly
Random Repeat selected category/Play List files randomly
play&repeat




Background Music
Listen to music while using other handset functions.

1 While music plays, (€1)[BGM]
2 Toend, (=) in Standby — End player

@ Some functions cannot operate simultaneously.

® \/olume or play mode change is not available during Play Background.

Playing Chaku-Uta Full®/WMA Files as Demo

Main Menu » Music » Data Manager

1 Select an item (See below)

Item Description/Operation
Main Folder  Chaku-Uta Full® list
> Select a folder
® To toggle between handset/microSD Card:
(@)[Phone/microSD]
WMA WMA list

@ Press (a)[Change] to toggle list/thumbnail view in Chaku-Uta Full®
and WMA list windows.

2 Select a Chaku-Uta Full® or WMA file

Demonstration playback starts.

I Playback Window Operations

Adjust Volume

@ or {4

Play Previous*

2) or press and hold o

® \When playback time is over
three seconds, current file
plays from beginning.

Play Next* (o or press and hold [1
Fast-rewind Press and hold o)
Fast-forward Press and hold (o)
Pause/Resume Ol u I » |
Stop (@[]

View Next Jacket/Lyric

View Previous Jacket/Lyric

Toggle Jacket/Lyric Display

Toggle Playlist/Playback (&@)[List/Player]
Window™*

Play Background* (©)[BGM]

Toggle Remaster On/Off ((%P.9-8) | ()

Toggle Sound Effect (Listening)

Modes (C5P.9-8)

Toggle Equalizer Modes (Z%°P.9-8)

* Not available for playback as a demo
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I Playback Operations

[ Set Sound Effect
> While playing file, () [Menu] = Sound effect — Select an item
(See below)

M Functions Available in Playback Window
> While playing file, [Menu] = Select an item (See below)

Item Operation/Description
Remaster Compensate sound quality via earphone, when playing
compressed files.
> ON or OFF
Listening Add listening effect to sound from earphone

> Select an item
- Surround-sound. Reproduce natural and
stereophonic sound
- Natur 1 or Natur 2: Complement sound specific to
earphone to reproduce natural sound
- OFF: Turn off Listening setting

Equalizer Change quality of sound from earphone
> Select an item
- Normal: Reproduce normal sound
- H. BASS1: Enhance low-pitched sound
- H. BASS2: Enhance low-pitched sound even more
- Train: Minimize sound leakage

Item Operation/Description

Player menu  Show Music Player menu

Play mode  Change play mode (C%P.9-6)
setting

Sound effect (C%Left)

Music info Show song title, artist, playback time, etc.

Connect to  Open site link
Website > YES

Display image Show jacket

Display lyric ~ Show lyric

Previous image/ Show previous jacket or lyric
Previous lyric

Next image/  Show next jacket or lyric
Next lyric




| Chaku-Uta Full®/WMA List

(From Jp Main Menu» Music b Data Manager

M Confirm Memory Status
> () [Menu] =& Memory Status

M Functions Available in Chaku-Uta Full® Folder List
> Main Folder — Highlight a folder = (37)[Menu] = Select an item
(See below)

Item Operation/Description
Add folder > Enter folder name
Edit folder > Enter folder name
name

Delete folder > Enter Phone Password = YES

Memory Confirm memory status/total number of files
Status

M Functions Available in Chaku-Uta Full®/WMA File List
> Main Folder or WMA (= Select a folder) = Highlight a file =
(37)[Menu] —» Select an item (See below)

Item Operation/Description

Setasring  Set Chaku-Uta Full® as ringtone
tone (Fullsong > Fullsong ring tone — Select an item
ring tone)’

Item Operation/Description
Move to Move Chaku-Uta Full® to microSD Card
microSD'

Add folder' > Enter folder name
Multiple- Select multiple Chaku-Uta Full® files
choice' > Check Chaku-Uta Full® files = (7)[Menu] = Delete,
Move or Send Ir data —» Operate selected item
Connect to  Open site link
Website' > YES
Display image Show jacket
Memory Confirm memory status/total number of files
Status
DEL all Delete all WMA licenses
licenses’ > Enter Phone Password = YES
Delete this > YES
Delete all Delete all files in folder
> Enter Phone Password —» YES
Attach to Send file via S! Mail (C3From Step 2 on P.14-4)
S! Mail'
Send Ir data' (C%P.11-3)
IC (C%P.11-5)

transmission’

Take contents (C%P.10-5)

key'

Setasring  Seta segment of Chaku-Uta Full® as ringtone
tone (Point > Point ring tone —» Select a segment —» Select an
ring tone)’ item
@ To confirm segment: (=) [Play]
Music info Show song title, artist, playback time, etc.
Move' > Select a destination

' Chaku-Uta Full® files only

2 WMA files only
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I Using Play List

Use Play List to organize Data Folder music files.
Select Music folder files to create Play List links to each file
in its original folder.

Creating New Play Lists

@ Save up to 30 Play Lists with up to 100 songs per list.
@ Music files saved on microSD Card are also savable.

Main Menu » Music
1 Player

Music Player menu or Playback window appears.
@ When Playback window appears, (7)[Menu] = Player menu to
show Music Player menu.

9 Play List - (37 [Menu] - i
Create play list — Select a
category and show file list = Check
files to save to Play List =

(=) [Finish]

3 Enter Play List name

Play List

UERALL SD-Audio tracks
22 keitai-001

Play List Window

® Create WMA Play Lists (using Windows Media® Player) or SD Audio
Play Lists (using SD-Juke Box) on PC. Maximum numbers of Play Lists
and songs that can be saved are as follows:
WMA Play Lists: 100 lists (250 songs/list)
SD Audio Play Lists: 99 lists (99 songs/list)

Playing Songs from Play List

Main Menu » Music
1 Player

Music Player menu or Playback window appears.

® When Playback window appears, (%) [Menu] —» Player menu to
show Music Player menu.

D) Play List — Select a Play List G keitai-00
. 110-06-24-004 |
® To play selected Play List from the

2/2710-06-24-003
beginning: (=) [Play]

315510-06-24-002
3 Selectafile
Selected file plays.

43010-06-24-001

Play List Contents
Window

® mp4/3gp files in Ring Songs&Tones folder can also be added to Play
List.




I Play List

(From Jp Main Menu b Music > Player (> (7)[Menu]
» Player menu) > Play List

M Functions Available in Play List Window
>(Highlight a Play List —) (7 [Menu] —» Select an item (See below)

I Functions Available in Play List Contents Window
> Select a Play List = (Highlight a file —») (3) [Menu] —» Select an item

Item Operation/Description
Player menu  Open Music Player menu
Play mode  Change play mode (C%P.9-6)
setting
Create Create a new Play List ((3P.9-10)
play list

(See below)

Item Operation/Description
Player menu  Open Music Player menu
Play mode  Change play mode (C%¥P.9-6)
setting
Music info Show song title, artist, playback time, etc.
Add Add files to Play List

> Select a category and show file list =& Check files —
(=)[Finish]

DEL from Delete files from Play List
play list > Select an item —» Operate selected item

Copy play list

Copy Play List
> Enter Play List name

Order to play

> Select a file & (B) to move to target location
— (@)[Select]

Edit pl. list  Edit Play List name ® Repeat steps above to change order and then press
name > Edit Play List name ([=)[Set].
Add Add files to Play List Add to Add Play List files to another Play List
> Select a category and show file list = Check files & play list > Add one or Add some (— For Add some, check
[Finish] files = (=2)[Finish]) & New play list or select a
Delete > Select an item — Operate selected item Play List (> For New play list, enter Play List name)
play list Display image Show jacket
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