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Overview

Play music saved on 832P/microSD Card.
® Play List: %P.8-10

Notes

® Files may not play due to file support issues or microSD Card status, etc.

® When battery is low, Music Player cannot play files.

® When battery is low during playback, confirmation appears.

® Playback pauses for incoming calls or Alarm. Playback resumes after calls
are received or Alarm sounds.

Music lllumination

@ Notification Light illuminates when playback starts. When playback
starts during charging, Music lllumination lights before Charging
Indicator.

@ To turn off light, set Music to OFF in Notification Light setting
([%P17-9).

@ Use earphone when listening to music.

Saving Music

Save Music to play on Music Player.

Open site link to download and save songs

Download Sapported e et MG WFEGE T
Chaku-Uta Full® :SMC, MPEG-
(C;'P;3) aru (MPEG-4 AAC, MPEG-4 AAC+ (HE-AAC),

Enhanced aacPlus)

Save music CD songs via PC to microSD Card in
AAC format

Supported file formats: MPEG-2 AAC,
MPEG-2 AAC+SBR

Save Music via
SD Audio (C%P.8-3)

Save Windows Media® Audio (WMA) files in PC
to microSD Card via Windows Media® Player

Supported file formats: WMA

Save WMA files
(C>P.8-4)

@ Some files may not play even if format is supported.
® Copy protected files do not play after license expiry (Content Key: £%P.9-5).

Copy Protected Files

Copy protected files may not play, be saved or forwarded.

To play a copy protected file, obtain Content Key (£%P.9-5).
Confirm file expiry date or usage limitations (Music info: £%P.8-8).



Saving Music Files on PCs
When saving music files to microSD Card via PC or other devices for use
with 832P, observe the following guidelines:
® Copyrighted Works
- Do not infringe on third party/intellectual property rights.
- microSD Card music files are limited to private use.
@ Obtain software to convert file format.
- Refer to websites providing software.
- Performance of some software types is not guaranteed.

I Downloading Chaku-Uta Full®

Access websites directly from Music Player to download
Chaku-Uta Full® files.
® View details (price, expiry date, etc.) on source website.

Main Menu p Music Player > Data Manager » Main Folder
» Download Music
YES

832P connects to the Network and Download site appears.
@ Follow onscreen instructions to download files.

® Alternatively, follow these steps to access Download site:
Main Menu p> Data Folder p> Music > Main Folder
» Download Music > YES

I Saving Music Files by Using SD Audio

Note
@ Saving music files requires following:
- 832P
- microSD Card (commercial item)
- USB cable (not included)
- PC (Windows® 2000, Windows® XP, Windows Vista®)
- Software for PC (commercial item)
Panasonic brand "SD-Jukebox" is recommended. Purchase
SD-Jukebox from website below:
http://club.panasonic.jp/mall/sense/ (Japanese only)
- Music CD to save

Main Menu p> Settings > Connectivity »> USB Mode
» microSD Mode

1 Connect 832P to a PC via USB cable

Activate SD-Jukebox on PC

Save music files to micro SD card

® See SD-Jukebox manual for usage information.
® After saving, release USB cable from 832P.

2
3 Set a music CD on PC
4
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I Transferring WMA Files

Transfer WMA files from PC to microSD Card via Windows

Media® Player. Up to 600 files can be saved per microSD

Card.

@ Use PC with Windows Media® Player installed.

® When using Windows Media® Player 10 (10.00.00.3802 or later)/11 on
Windows® XP, use Windows® XP Service Pack 2 or later.

® When using Windows Vista®, use Windows Media® Player 11.

@ Have USB cable ready (Transferring Data via USB Cable: %P.10-6)

@ Insert microSD Card into 832P beforehand.

Main Menu p> Settings »> Connectivity » USB Mode
» MTP Mode

1 Connect 832P to a PC via USB cable
Follow Windows Media® Player operations to transfer WMA files from
PC to microSD Card.
@ Refer to Windows Media® Player Help for operations.
@ Terminate all software applications before releasing USB cable.

_Note |

@ Do not remove microSD Card while transferring files to microSD Card.
Files may be damaged.

® WMA files overwrite existing files with same name in handset when
copied from PC. To check file names, refer to Windows Media® Player
Help.

® 832P may not recognize WMA files saved to a microSD on a different
handset. Handset may not recognize WMA files from PCs if USB Mode
is set to MTP Mode. Delete WMAudio and WMSystem folders in My
[tems (MY FOLDER) on microSD, or format microSD Card (£%P.9-17) via
PC. Formatting microSD deletes all saved files.

® When saving WMA files to microSD Card without using Windows

Media® Player, create a folder on microSD Card.




Using Music Player

I Playback Window Indicators

Now Playing

Item

Description

File Number/Total Number

Title

Artist

Status

Elapsed Time/Total Time

@000 0e

Play Mode Indicators

Play only one
Repeat all
Random play&repeat

BZE DEMO

Equalizer Setting

Normal H.BASS1
H.BASS2 Train

©| Stereo/Monaural Stereo Monaural
| Listening Setting Surround-sound
Natur 1
Natur 2
®| Remaster Setting ON —
®| Volume —
®| Lyric —
®| URL —
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I Playing Music

Main Menu p Music Player

Music Player

1 Player '?F
Player Menu window appears. 2 WArtist
@ Last playback window appears.

To open Player menu: twice. 5EPlay List

Player Menu Window

7 Select a category (See below)

® mp4/3gp files in Ring Songs&Tones folder can also be played in Music
Player.

® When playing back files with handset closed, missed calls or new
messages cannot be checked by [1] even if Info Notice Setting
(C%P.17-7) is ON.

Changing Play Mode

Main Menu b Music Player
1 Player

Player Menu window appears.

Item Operation/Description @ Last playback window appears. To open Player menu: twice.
All Tracks Select files from 832P & microSD Card .,
Artist Select files from Avrtist folder 2 [Menu] - Play mode setting
Album Select files from Album folder 3 Select an item (See below)
Genre Select files from Genre folder
Play List Select group of files saved to Play List Item Operation/Description
® "5k appears for currently/previously played Play List. Normal Play all files in selected category/Play List

3 Select a file

Selected file plays.

® "y " appears for currently/previously played file.
® Playback Window Operations: C5P.8-7

® To end playback, [=][ HCI]

Play only one Play selected file

Repeat one  Repeat selected file

Repeat all Repeat all files in selected category/Play List
Random Play selected category/Play List files randomly
Random Repeat selected category/Play List files randomly
play&repeat




Using Other Functions while Listening to Music
(Play Background)

Use Phone Book, Messaging, Internet, etc. while listening to music.
1 While playing file, (0][BGM]
7 Toend, in Standby = End player

@ Some functions cannot operate simultaneously.
® \/olume or play mode change is not available during Play Background.

Playing Chaku-Uta Full®/WMA Files as Demo

Main Menu > Music Player p> Data Manager

1 Select an item (See below)

Item Operation/Description
Main Folder  View Chaku-Uta Full® list
> Select a folder
® To view file list in handset/microSD Card:
[&)[Phone/microSD]
WMA View WMA list

@ [a][Change] to toggle display view in Chaku-Uta Full® and WMA
list.

2 Select a Chaku-Uta Full® or WMA file

Demonstration playback starts.

I Playback Window Operations

Adjust Volume

& or @8

Play Previous™

[o] or press and hold 4]

® When playback time is over
three seconds, previous file
plays from beginning.

Play Next* [ or press and hold 1
Rewind Press and hold o]
Forward Press and hold [ of
Pause/Resume [o ][ T/ C)
Stop = = )

View Next Jacket/Lyric

View Previous Jacket/Lyric

Switch Jacket/Lyric Display
‘Slvv;lr:’zlc:“l,’!ayllst/Playback @) [List/Player]
Play Background* (a][BGM]

Switch Remaster (C%*P.8-8) 9]

Switch Listening (C3P.8-8)

Switch Equalizer (C%P.8-8)

* Not available for playback as a demo
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I Functions while Playing Files

M Set Sound Effect
> While playing file, [37][Menu] = Sound effect = Select an item
(See below)

I Functions Available in Playback Window
> While playing file, [xz][Menu] = Select an item (See below)

Item Operation/Description

Player menu  Show Player menu

Play mode  Change play mode (Z%P.8-6)
setting

Sound effect (C%Left)

Music info  Show song title, artist and playback time

Item Operation/Description
Remaster Complement sound from earphone to bring close to
original sound
> ON or OFF
Listening Add listening effect to sound from earphone

> Select an item
- Surround-sound. Reproduce natural and
stereophonic sound
- Natur 1 or Natur 2: Complement sound specific to
earphone to reproduce natural sound
- OFF: Turn off Listening setting

Connectto  Open site link

Website >YES
Display image/ Show jacket or lyric
Display lyric

Previous image/ Show previous jacket or lyric
Previous lyric

Equalizer Change quality of sound from earphone
> Select an item
- Normal: Reproduce normal sound
- H. BASS1: Enhance low-pitched sound
- H. BASS2: Enhance low-pitched sound even more
- Train: Minimize sound leakage

Next image/  Show next jacket or lyric
Next lyric




I Chaku-Uta Full®/WMA List Item Operation/Description
Move to Move a Chaku-Uta Full® to microSD Card
(From Jp Main Menu b Music Player p- Data Manager microSD |
. Add folder ' > Enter folder name
:Fl\tllznmu]M—?nn:Ig:r)lloi;a;tuaius Mul‘tiple- Select multiple Chaku-Uta Full®
choice ' > Check Chaku-Uta Full® - [¥7][Menu] = Delete,
M Functions Available in Chaku-Uta Full® Folder List Move or Send Ir data —» Operate selected item
> Main Folder — Highlight a folder - [x7][Menu] = Select an item Connectto  Open site link
(See below) Website ' >YES
Item Operation/Description Display image Show jacket
Add folder > Enter folder name Memory Memory status/total number of files appears
Edit folder > Enter folder name Status
name DEL all Delete all WMA licenses
Delete folder > Enter Phone Password - YES ligenses 2_ 2 Enter Phone Password ~ YES
Memory > Confirm memory status/total files DEIEIERNISNY > YES
Status Delete all Delete all files in folder
> Enter Phone Password = YES
M Functions Available in Chaku-Uta Full®/WMA File List Attach to Send a file via S! Mail (3From Step 2 on P.13-4)
> Main Folder or WMA (- Select a folder) = Highlight a file = S! Mail !
[¥7][Menu] = Select an item (See below) Send Ir data ' (C%P.10-3)
Item Operation/Description IC (@FP.10-5)

Set as ring Set Chaku-Uta Full® as ringtone
tone (Fullsong > Fullsong ring tone = Select an item
ring tone) '

transmission '

Take contents (%*P.9-5)
key !

Setasring  Seta segment of Chaku-Uta Full® as ringtone
tone (Point > Point ring tone — Select a segment = Select an
ring tone) ' item
® To confirm segment: [=2][Play]
Music info Show song title, artist and playback time
Move ' > Select a storage

! Chaku-Uta Full® files only
2 WMA files only
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I Using Play List

Use Play List to organize Data Folder music files.
Select Music folder files to create Play List links to each file
in its original folder.

Creating New Play Lists

® Maximum number of Play Lists to create and songs to save is as follows:

Combined Play Lists: 30 Play Lists; 100 songs per list
WNMA Play Lists: 100 Play Lists; 250 songs per list
SD Audio Play Lists: 99 Play Lists; 99 songs per list

Main Menu » Music Player
1 Player

Player menu appears.
@ Last playback window appears. To open Player menu: twice

Play List

) Play List » [¥7|[Menu] - -‘1?.%“‘
25:;Veitai—001

Create play list = Select a
category and show file list & Check
files to save to Play List =

[=|[Finish]

3 Entera Play List name

Play Lists Window

Playing Songs from Play List

Main Menu p Music Player
1 Player

Player menu appears.
@ Last playback window appears. To open Player menu: twice

i keitai-001

1:
21509-05-07-002

7 Play List = Select a Play List

® To play back selected Play List from the
beginning: [=2][Play]

3 Selectafile
Selected file plays back.

3/2409-05-07-003
4209-05-07-004

Play List Contents
Window

® mp4/3gp files in Ring Songs&Tones folder can also be added to Play
List.




I Play List

(From Jp Main Menu b Music Player > Player > Play List

M Functions Available in Play Lists Window
> (Highlight a Play List) [7][Menu] = Select an item (See below)

M Functions Available in Play List Contents Window
> Select a Play List = (Highlight a file) - [x7][Menu] - Select an item
(See below)

Item Operation/Description

Player menu  Open Player menu

Play mode  Change play mode (%P.8-6)
Item Operation/Description setting

Player menu  Open Player menu Music info  Show song title, artist and playback time
Play mode  Change play mode ((P.8-6) Add Add files to a Play List
setting > Select a category, and show file list = Check files to
Create Create a new Play List (C%P.8-10) add [=][Finish]
play list DEL from Delete files from Play List
Copy play list Copy a Play List play list > Select an item — Operate selected item

> Enter a Play List name Order to play > Select a file from a Play List to change playing order —
Edit pl. list  Edit a Play List name [Z] to change order - [@][Select]
name > Edit Play List name @ Repeat steps above to change order = [=2][Set].
Add Add files to a Play List Add to Add files to another Play List

> Select a category, and show file list = Check files to play list > Add one or Add some (= For Add some, check

add = [=|[Finish] files = [=][Finish]) = Select a Play List

Delete > Select an item = Operate selected item Display image Show jacket
play list
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